Translate
Sub Menu
Links Menu
Online Users

In total there are 77 users online :: 2 registered, 0 hidden and 75 guests

Most users ever online was 372 on Thu May 09, 2019 3:50 am

Registered users: Bing [Bot], Majestic-12 [Bot] based on users active over the past 60 minutes

Last Online
In order to view the online list you have to be registered and logged in.



We are a free and open
community, all are welcome.

Click here to Register

my site was hack, any idea's?

Looking for support for the IntegraMOD project? This is the forum for you!

Moderator: Integra Moderator

my site was hack, any idea's?

PostAuthor: Skell777 » Tue Oct 04, 2011 5:33 pm

Recently My web site has been hacked into. I'm not sure how they are doing it but they have seemed to screw up my scripts. On some forums it no longer allows me to post and in others it will allow me to post but puts the post in the middle of everyone else post on that topic. It also doesn't allow anyone to post in shout box anymore. When you try it say "You cannot make another post so soon after your last; please try again in a short while." Which none of us have done any post. The also have endless guest come on with many different IP posting spam in Forums under different accounts which are not listed as any active member. So It will not even allow me to ban them because they do not exist. The name changes every time, my site also required activation to be able to even post at all. It also says that there are no post anymore but list the number of post made and you can still see them if you click into it. Very odd things are happening. Now its seems my backup on site has been failing for a while. I Guess if anyone has an ideas, especially HelterSkelter who I know knows a lot about this stuff. I think I'm running version 141 I have had the site working fine for a few years. A few years ago the site was hacked as well and I lost everything and had to rebuild from scratch. As we know it takes a good amount of time. So I'm open for any suggestions. Thanks for taking a look.

Skell777
Members
Members
 
Posts: 68
Joined: Sun May 27, 2007 1:53 pm

Re: my site was hack, any idea's?

PostAuthor: Helter » Tue Oct 04, 2011 7:15 pm

pm me your url and an admin account login and I will take a look
Image
Please do not PM for support
User avatar
Helter
Administrator
Administrator
 
Posts: 4125
Joined: Sat Mar 11, 2006 4:46 pm
Location: Seattle Wa


Return to IntegraMOD Support Forum

Who is online

Registered users: Bing [Bot], Majestic-12 [Bot]

cron