Translate
Sub Menu
Links Menu
Online Users

In total there are 63 users online :: 2 registered, 0 hidden and 61 guests

Most users ever online was 372 on Thu May 09, 2019 3:50 am

Registered users: Google [Bot], Majestic-12 [Bot] based on users active over the past 60 minutes

Last Online
In order to view the online list you have to be registered and logged in.



We are a free and open
community, all are welcome.

Click here to Register

Am I Missing Something?

Request themes in here

Moderator: Integra Moderator

Am I Missing Something?

PostAuthor: DJ Iron Mike » Sat Jan 06, 2007 3:10 am

I went to download a theme. I like the Chronicles theme so I picked it and it displayed a user agreement. At the bottom it asked me agree or disagree. I selected agree and then I got an error saying that I can't download this file from another site. Please tell me what it's talking about, I would like to have this theme. I couldn't download it. Did I miss something?
Last edited by DJ Iron Mike on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Mike Burke
DJ-CEO
Angel Flight Entertainment
Fredericksburg VA

DJ Iron Mike
Newbie
Newbie
 
Posts: 29
Joined: Fri Jun 30, 2006 9:12 pm
Location: In the set of Gods & Generals

Re: Am I Missing Something?

PostAuthor: Frost » Sat Jan 06, 2007 3:12 am

Make sure you have "www" in the address bar when about to download anything from this site.

Example:

http://www.example.com

That should do it <img>
Last edited by Frost on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[size=99px]PhpBB3 Themes[/url] ]PhpBB3 Development Center[/url] [/size]

Frost
Sr Integra Member
Sr Integra Member
 
Posts: 776
Joined: Wed Sep 13, 2006 2:04 am
Location: Photoshop CS3

PostAuthor: DJ Iron Mike » Sat Jan 06, 2007 3:35 am

All I did was click the buttons
Last edited by DJ Iron Mike on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Mike Burke
DJ-CEO
Angel Flight Entertainment
Fredericksburg VA

DJ Iron Mike
Newbie
Newbie
 
Posts: 29
Joined: Fri Jun 30, 2006 9:12 pm
Location: In the set of Gods & Generals

PostAuthor: DJ Iron Mike » Sat Jan 06, 2007 3:41 am

I got it now, but the next question is how to install it where do I put it? I looked for a Readme .txt in there and couldn't find one.
Last edited by DJ Iron Mike on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Mike Burke
DJ-CEO
Angel Flight Entertainment
Fredericksburg VA

DJ Iron Mike
Newbie
Newbie
 
Posts: 29
Joined: Fri Jun 30, 2006 9:12 pm
Location: In the set of Gods & Generals

Re: Am I Missing Something?

PostAuthor: Frost » Sat Jan 06, 2007 3:48 am

You unzip the file, then upload the theme to your templates directory

making it now http://www.yoursite.com/forum/templates/Chronicles

Once uploaded, go to ACP > eXtreme Styles > Styles Management > Install Files
Last edited by Frost on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[size=99px]PhpBB3 Themes[/url] ]PhpBB3 Development Center[/url] [/size]

Frost
Sr Integra Member
Sr Integra Member
 
Posts: 776
Joined: Wed Sep 13, 2006 2:04 am
Location: Photoshop CS3

PostAuthor: DJ Iron Mike » Sat Jan 06, 2007 4:24 am

Ok sounds easy enough. Hmm, I'm going to check with gffb to see what he did with that directory because I can't find that one. He was working on it and it's not in the place you just said it was supposed to be. Or if it is I'm just not seeing it. Now I'm getting conflicting information between cpanel and my ftp client. One says a file is there and the other says it is not. I think it's time for some coffee.
Last edited by DJ Iron Mike on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Mike Burke
DJ-CEO
Angel Flight Entertainment
Fredericksburg VA

DJ Iron Mike
Newbie
Newbie
 
Posts: 29
Joined: Fri Jun 30, 2006 9:12 pm
Location: In the set of Gods & Generals

Re: Am I Missing Something?

PostAuthor: Frost » Sat Jan 06, 2007 4:32 am

Well, that may not necesarily be your folder line-up. For instance on one of my boards i have my forum (integramod) in my root directory which makes this...

http://www.mysite.com/templates/subSilver

On a different site I have my forum installed in a folder called "forum" which makes this...

http://www.mysite.com/forum/templates/subSilver

You just have to figure out where yours is. Also, I don't know what version you are using, that may make a difference.

Have any more questions just ask
Last edited by Frost on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[size=99px]PhpBB3 Themes[/url] ]PhpBB3 Development Center[/url] [/size]

Frost
Sr Integra Member
Sr Integra Member
 
Posts: 776
Joined: Wed Sep 13, 2006 2:04 am
Location: Photoshop CS3

PostAuthor: IntegraMOD » Sat Jan 06, 2007 4:16 pm

DJ is correct for some reason his c-panel does not show an up tp date view of his public_html server folder but viewing it through an ftp client does, this is strange as he has cleared all cache files and everything. Might be in isp related issue
Last edited by IntegraMOD on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Image
Please do not PM for support
User avatar
IntegraMOD
Administrator
Administrator
 
Posts: 459
Joined: Sat Mar 11, 2006 4:46 pm
Location: Seattle Wa

Re: Am I Missing Something?

PostAuthor: Frost » Sat Jan 06, 2007 9:57 pm

If you are talking about cPanel > File Manager doesn't show updated folders that is weird. It shouldn't matter anything about cached as it's refreshed with each page load (unless you push back, then forward)

What version of cPanel is it? The, not updating server folders, isnt really that big of a problem, what I would be worried about was having my site hosted with someone with an obviously disfunctional server.

If I were you I would contact my host with this issue, I don't know about you but I would rather upload a zipped file and decompress in cPanel then through ftp client anyday... and that seems rather diffucult if cPanel isn't working correctly <img>
Last edited by Frost on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[size=99px]PhpBB3 Themes[/url] ]PhpBB3 Development Center[/url] [/size]

Frost
Sr Integra Member
Sr Integra Member
 
Posts: 776
Joined: Wed Sep 13, 2006 2:04 am
Location: Photoshop CS3

PostAuthor: IntegraMOD » Sun Jan 07, 2007 8:02 am

I think it might be ISP related as I can see al the files in DJ's c-panel ok wich makes me think it either ISP or some sort of firewall issue
Last edited by IntegraMOD on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Image
Please do not PM for support
User avatar
IntegraMOD
Administrator
Administrator
 
Posts: 459
Joined: Sat Mar 11, 2006 4:46 pm
Location: Seattle Wa

Re: Am I Missing Something?

PostAuthor: Frost » Mon Jan 08, 2007 11:03 pm

Well... that's weird :D

[flash=,:2k0wrfh5]http://black-fusion.com/media/images/frostcalvin.png[/flash:2k0wrfh5]
Last edited by Frost on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
[size=99px]PhpBB3 Themes[/url] ]PhpBB3 Development Center[/url] [/size]

Frost
Sr Integra Member
Sr Integra Member
 
Posts: 776
Joined: Wed Sep 13, 2006 2:04 am
Location: Photoshop CS3


Return to IntegraMOD Theme Request

Who is online

Registered users: Google [Bot], Majestic-12 [Bot]

cron