Page 3 of 3

PostPosted: Wed Oct 18, 2006 2:02 pm
Author: henrique
but that is not the link send in the mails , the link send is http://www.stugas.org/forum/profile.php ... er_id=1836 that goes to the login

Re: Referral MOD plus for IM 140.

PostPosted: Thu Oct 19, 2006 1:57 pm
Author: Teelk
mode=register doesn't exist anymore because of PCP. I'll take a look when I can, I'm not on my home PC right now. Bookmarking...

PostPosted: Fri Oct 20, 2006 5:06 am
Author: henrique
ok thanks i will be wainting

Re: Referral MOD plus for IM 140.

PostPosted: Fri Oct 20, 2006 1:19 pm
Author: Teelk
The link is in the language file.

Open root/language/lang_xxxx/lang_extend_rp.php
FIND
note: The full line is longer.
$lang['Rp_refer_body'] =

INLINE FIND
http://%s%sprofile.php?mode=register&refer_id=%snn";  

INLINE REPLACE WITH
http://%s%sprofile.php?mode=profil&sub=profile_prefer&mod=0&refer_id=%snn";  


That should do it, I haven't had the opportunity to test it however. Until this fix is verified I won't update the download with the change.

PostPosted: Sun Oct 22, 2006 10:39 am
Author: henrique
Thanks is working now.

Re: Referral MOD plus for IM 140.

PostPosted: Wed Oct 25, 2006 4:53 pm
Author: Teelk
The above fix has been added to all included languages and the download is updated.

Re: Referral MOD plus for IM 140.

PostPosted: Mon Feb 26, 2007 8:23 pm
Author: Pogue Moran
Teelk I had this working before as a separate panel in the PCP but now its not working because of the update to the Referral mod can you perhaps update this to work?

It requires a few language keys such as:


 $lang['profilcp_Referral_shortcut'] = 'Tell a Friend';$lang['profilcp_Referral_pagetitle'] = 'referralcp';$lang['profilcp_addons_shortcut'] = 'Add-ons';  


http://www.xbox360gamingworld.com/profi ... _refer.zip

This should add an add-on panel in the PCP as well as the Referral Center under the add-on section. Right now its showing up as a blank page so something must have changed for this to come up blank. Can you see what you can do Teelk?

Re: Referral MOD plus for IM 140.

PostPosted: Wed Sep 26, 2007 8:40 am
Author: sunwest
Can anyone tell me what I have done wrong to get this error message?
Failed to update general configuration for 'rp_default_id', '0'

DEBUG MODE

SQL Error : 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'rp_default_id', '0''' at line 3

UPDATE phpbb_config SET config_value = '''rp_default_id'', ''0''' WHERE config_name = ''rp_default_id', '0''

Line : 160
File : admin_board.php

PostPosted: Thu Nov 15, 2007 1:27 pm
Author: richiebgood
does this work with 1m 1.41?