Page 6 of 6

Re: World of Warcraft Guild tools

PostPosted: Mon Apr 14, 2008 11:52 pm
Author: Watcher
Thanks that was what i thought, just needed to make sure before i started doing any changes

Re: World of Warcraft Guild tools

PostPosted: Tue Apr 15, 2008 7:22 pm
Author: Watcher
can someone explain to me how to add these to my sql data?

 -- Structure de la table `ROL_config`--  CREATE TABLE `ROL_config` (   `id` int(6) NOT NULL auto_increment,   `type` varchar(20) NOT NULL default '',   `param` varchar(50) NOT NULL default '',   `value` varchar(200) NOT NULL default '',   PRIMARY KEY  (`id`)) TYPE=MyISAM;---------------------------------------------------------------Have added the ROL_config, just cant figure out how to add the other stuff below?----------------------------------------------------------------- -- Contenu de la table `ROL_config`--  INSERT INTO `ROL_config` VALUES (1, 'recruit', 'hunter', '0');INSERT INTO `ROL_config` VALUES (2, 'recruit', 'warlock', '0');INSERT INTO `ROL_config` VALUES (3, 'recruit', 'druid', '0');INSERT INTO `ROL_config` VALUES (4, 'recruit', 'warrior', '0');INSERT INTO `ROL_config` VALUES (5, 'recruit', 'mage', '0');INSERT INTO `ROL_config` VALUES (6, 'recruit', 'priest', '0');INSERT INTO `ROL_config` VALUES (7, 'recruit', 'paladin', '0');INSERT INTO `ROL_config` VALUES (8, 'recruit', 'rogue', '0');INSERT INTO `ROL_config` VALUES (9, 'recruit', 'shaman', '0');INSERT INTO `ROL_config` VALUES (10, 'booker', 'officers', '33,14,6,8');INSERT INTO `ROL_config` VALUES (11, 'booker', 'members', '3,29,40');INSERT INTO `ROL_config` VALUES (12, 'booker', 'smallraid', '1');INSERT INTO `ROL_config` VALUES (13, 'booker', 'lang', 'EN');INSERT INTO `ROL_config` VALUES (14, 'booker', 'raidleader', 'Aranel');INSERT INTO `ROL_config` VALUES (15, 'objective', 'target', 'Nefarian');

Re: World of Warcraft Guild tools

PostPosted: Sat Apr 19, 2008 8:40 pm
Author: Watcher
hate to be a pest, but i sure could use some help with adding this to mysql, if you cant explain how to add it, but know how, i can give you access to add it. it has to be simple to do, I just cant figure it out?

Re: World of Warcraft Guild tools

PostPosted: Sun Apr 20, 2008 12:58 am
Author: Watcher
Solved

Re: World of Warcraft Guild tools

PostPosted: Sat Jul 05, 2008 1:26 pm
Author: Kribba
hi, thanks for really great mod package <img>
I might gone blind and dont see the obvious, but on recruit block no images shows

"The requested URL /luma/images/ROLbooker/class_EN/warlock_icon.gif was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

Folder and files are there


/Thanks, Kribba

PostPosted: Sun Jul 06, 2008 2:20 am
Author: BitingMonkey
check the spelling of the image.
"W" of:
/warlock_icon.gif
should be capitalized according to the way that the files were released. My directory has 2 versions of each with both lower and upper case. That should fix your problem.

Re: World of Warcraft Guild tools

PostPosted: Sun Jul 06, 2008 3:17 am
Author: Kribba
Thanks.
Yeah I had a blondie moment yesterday <img>

Re: World of Warcraft Guild tools

PostPosted: Thu Mar 05, 2009 2:03 pm
Author: ckilmer75
Hey guys.

Is Itemstats broken with Integramod now? I've had it working just fine in the past, but I just created a fresh install of Integramod yesterday and then installed Itemstats like I have before in the past, and it will not work. If I use the [item][/item] bbcode in a post, it will not display the post. any post without the bbcode posts normally. It has something to do with the files in the itemstats modded version of 'bbcode.php' as once I replace that file with the original, the post start working again, albeit it simply displays the text [item][/item] but it does not error.

Any ideas?