This site ProSilver Error block_menus.php line 59

This forum is purely to discuss issues with the released public betas of IntegraMOD to discuss

Moderator: Integra Moderator

This site ProSilver Error block_menus.php line 59

PostAuthor: Blue-Blood » Wed Dec 30, 2009 11:14 pm

I use the prosilver theme and I was messing around with the arrange blocks mod, witch by the way is very cool...
When I saved it I got this message.

Error! Could not query portal menus information: blocks/block_menus.php, line 59

I can no longer use the site with IE & FireFox, every URL I click takes me back to the error message.

I have to manually delete the site cookie so i don't get the message anymore...

Blue-Blood
Integra Member
Integra Member
 
Posts: 102
Likes: 0 post
Liked in: 0 post
Images: 0
Joined: Tue Jul 04, 2006 9:46 pm
Cash on hand: 0.00
Location: Louisville KY

Re: This site ProSilver Error block_menus.php line 59

PostAuthor: Helter » Thu Dec 31, 2009 1:49 am

this problem does not exist in the beta. It is an old js set cookie issue with the portal. I thought I had patched it. Thx for the heads up.
Always use Protection
Image


Please do not PM for support
User avatar
Helter
Administrator
Administrator
 
Posts: 4349
Likes: 16 posts
Liked in: 46 posts
Images: 0
Joined: Sat Mar 11, 2006 4:46 pm
Cash on hand: 1,200.35
Location: Seattle Wa
IntegraMOD version: IM 3


Return to IntegraMOD Public Beta

Who is online

Registered users: App360MonitorBot, Bing [Bot], Google [Bot], Vendethiel