Translate
Sub Menu
Links Menu
Online Users

In total there are 82 users online :: 1 registered, 0 hidden and 81 guests

Most users ever online was 372 on Thu May 09, 2019 3:50 am

Registered users: Bing [Bot] based on users active over the past 60 minutes

Last Online
In order to view the online list you have to be registered and logged in.



We are a free and open
community, all are welcome.

Click here to Register

Resolved: Slow Query (1000+ seconds)

Support for IntegraMOD 140

Moderator: Integra Moderator

Resolved: Slow Query (1000+ seconds)

PostAuthor: Oracle_SOD » Mon Jul 17, 2006 8:31 pm

our site has 7000+ users and 500000+ posts

we have just moved to integramod (granted we are using phpbb v.20.17)

the following query kills the site on numerous topic id's

[code]# Query_time]

does any one know why this would be happeing an of a way to resolve the issue...

this code is run when a user loads viewtopic.php?t=******

but the issue is only with a few threads... normaly its fine.... but the number of threads seams to be increasing and we are not sure what is causing this

any ideas ?
Last edited by Oracle_SOD on Mon Jul 17, 2006 9:31 pm, edited 1 time in total.
Image
-=Quote=-
The person who says it cannot be done should not interrupt the person doing it.
User avatar
Oracle_SOD
Newbie
Newbie
 
Posts: 21
Joined: Thu Jul 13, 2006 3:45 pm

PostAuthor: Oracle_SOD » Mon Jul 17, 2006 9:30 pm

Problem solved

we have disabled this code now that i worked out what it actualy does, site is rather quicker to use...

some more tweeking in my.cnf will make it very quick
Last edited by Oracle_SOD on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Image
-=Quote=-
The person who says it cannot be done should not interrupt the person doing it.
User avatar
Oracle_SOD
Newbie
Newbie
 
Posts: 21
Joined: Thu Jul 13, 2006 3:45 pm

PostAuthor: Adrian Rea » Fri Jul 28, 2006 8:31 am

very impressive stats. I do not have a laser but it does show that IM can work on larger boards. It is a touch slow on loading, And I am not sure if that is the db or the server issue. But nice stats all the same <img>

A
Last edited by Adrian Rea on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
User avatar
Adrian Rea
Sr Integra Member
Sr Integra Member
 
Posts: 1263
Joined: Sun Mar 12, 2006 12:59 am

PostAuthor: Oracle_SOD » Sun Sep 17, 2006 10:43 pm

thankx muchly :)
Last edited by Oracle_SOD on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
Image
-=Quote=-
The person who says it cannot be done should not interrupt the person doing it.
User avatar
Oracle_SOD
Newbie
Newbie
 
Posts: 21
Joined: Thu Jul 13, 2006 3:45 pm

PostAuthor: binh.tang » Sun Feb 10, 2008 1:41 am

I think this is the root of my problems as well.

Oracle_SOD, I see you are banned, so I don't know if you will ever replyto this topic.

Can you please tell me what you did and what code you removed to improve the speed issue?

Thanks,
Binh
Last edited by binh.tang on Wed Dec 31, 1969 5:00 pm, edited 1 time in total.
User avatar
binh.tang
Members
Members
 
Posts: 43
Joined: Tue Feb 06, 2007 1:11 pm

Re: Resolved: Slow Query (1000+ seconds)

PostAuthor: sethshawn » Thu Apr 28, 2011 4:17 am

My root problem solved just due to this very informative forum post.
Regards
Shawn

sethshawn
Newbie
Newbie
 
Posts: 1
Joined: Thu Apr 28, 2011 4:13 am


Return to IntegraMOD 140

Who is online

Registered users: Bing [Bot]

cron