Translate
Sub Menu
Links Menu
Online Users

In total there are 84 users online :: 3 registered, 0 hidden and 81 guests

Most users ever online was 561 on Fri Mar 20, 2020 1:13 am

Registered users: Bing [Bot], Google [Bot], Majestic-12 [Bot] based on users active over the past 60 minutes

Last Online
In order to view the online list you have to be registered and logged in.



We are a free and open
community, all are welcome.

Click here to Register

Weblog_posting.php cracker tracker false positive (Fixed)

Mods etc.

Moderator: Integra Moderator

Weblog_posting.php cracker tracker false positive (Fixed)

PostAuthor: krillmeed » Wed Jun 23, 2010 11:02 am

A few of my members are getting the:

CBACK CrackerTracker has detected a potential attack on this site with a worm or exploit script so the Security System stopped the script.


If you can see this page after including a new MOD into your board or after clicking on a link please contact the Board Administrator with this error message and a description what you have done before you could see this page, that the Admin has the possibility to fix the problem.

when they try to make new posts on there blogs. The CT logs says it is the weblog_posting. php file causing it. Though i cannot seem to duplicate this to debug it. Does anyone know how to edit the weblog_posting. php file to stop this?
Last edited by krillmeed on Wed Jun 23, 2010 10:00 pm, edited 1 time in total.

krillmeed
Sr Integra Member
Sr Integra Member
 
Posts: 301
Joined: Sat May 27, 2006 1:34 am

Re: Weblog_posting.php cracker tracker false positive

PostAuthor: Helter » Wed Jun 23, 2010 7:38 pm

the cause should be in root/ctracker/logfiles/logfile_debug_mode.txt

if it is not, set the chmod to 666 and have them try again
Image
Please do not PM for support
User avatar
Helter
Administrator
Administrator
 
Posts: 4126
Joined: Sat Mar 11, 2006 4:46 pm
Location: Seattle Wa

Re: Weblog_posting.php cracker tracker false positive

PostAuthor: krillmeed » Wed Jun 23, 2010 9:59 pm

Thank you sir, worked a treat <img>

krillmeed
Sr Integra Member
Sr Integra Member
 
Posts: 301
Joined: Sat May 27, 2006 1:34 am

Re: Weblog_posting.php cracker tracker false positive (Fixed

PostAuthor: MWE_001 » Sun Jun 27, 2010 8:50 pm

Sorry to chime in on this one late, but if you need any help with Blog Mod and 1.4.1, I can help out. Cracker Tracker does not like it at all. The old Blog Mod and I go way back with Integra. <img> As well, you may be able to find many answers for the Blog Mod from the thread here that is like 14 pages long. All kinds of handy info in there as well like how to keep spammers at bay and all that good stuff. Spammers and bots LOVE the Blog mod.

Good luck with it and please do let me know if there is anything I can do to help.
"Don't gain the world and lose your soul, wisdom is better than silver and gold" -Bob Marley

If you build it, I can break it! ~ Whispered in the tone of the movie Field of Dreams.
User avatar
MWE_001
Administrator
Administrator
 
Posts: 1254
Images: 12
Joined: Fri Apr 21, 2006 7:59 pm
Location: Illinois


Return to IntegraMOD Modifications

Who is online

Registered users: Bing [Bot], Google [Bot], Majestic-12 [Bot]

cron